Программа «Склад и учет торговли и производства. Версия 4.5».

Программа позволяет вести учет:

  • как в оптовой торговле с использованием системы заказов, так и в розничной торговле с применением штрих-кодового сканера, контрольно-кассовой техники, различного торгового оборудования (например, весы), а также вести учет расчетов с поставщиками и покупателями;

  • на предприятиях общественного питания (кафе, рестораны и т.п) с использованием норм расхода продуктов и полуфабрикатов;

  • в производственной деятельности с использованием норм расхода материалов, комплектующих и т.п., в том числе с промежуточным циклом производства.

Состав базового пакета: программа Склад версия 4.5 + расширенные настройки базы данных.

Особенности:

Версии: Лайт, Оптово-розничная торговля 3.5, Оптово-розничная торговля 4.5

  • Поддержка нескольких прайс-листов, с возможностью автоматического расчета цен продажи, что позволяет построить и применять систему скидок.

  • Быстрая и удобная выписка документов, значительно повышающая производительность труда операторов.

  • Выписка счетов на оплату с возможностью резервирования товара, помогающая наиболее полно выполнять принятые от покупателей заказы.

  • Печать набора унифицированных первичных документов и отчетов, которые обязательны при ведении оптовой торговли.

  • Продажи с отсрочкой. Каждому покупателю можно определить срок оплаты в днях за проданные товары.

  • Контроль расчетов с контрагентами позволяет оперативно получать информацию о состоянии дебиторской и кредиторской задолженности и о предстоящих поступлениях и оплатах в течении интересующего периода.

  • Ведение торговли через торговых агентов позволяет закрепить за покупателем определенного торгового агента. При вводе нового расходного документа или документа оплаты, торговый агент покупателя автоматически копируется в документ. Это дает возможность проанализировать объемы продаж и своевременность оплаты за проданные товары в разрезе торговых агентов.

  • учет товаров на реализации;

  • Гибкая настройка прав пользователей (операторов) используется для ограничения прав отдельных операторов с целью предотвращения нежелательного доступа к определенной информации и запрета на некоторые действия.

Версии: Оптово-розничная торговля 3.5, Оптово-розничная торговля 4.5

  • Работа в автономном режиме и совместно с бухгалтерской программой «Счетовод», что дает возможность к уже работающей программе «подключать» бухгалтерскую программу «Счетовод» и автоматически формировать проводки;

  • Расширенный набор печатных форм: Приходная накладная, Акт приемки для розницы, Счет-фактура приход, ТОРГ-12 приход, Счет на оплату, Счет-фактура продажа, ТОРГ-12 продажа, ТТН продажа, Акт выполнения работ, Товарный чек, Расходная накладная, Список сертификатов, Приходный кассовый ордер, Расходный кассовый ордер, Инвентаризационная опись и другие..

  • Расширенный набор отчетов: Ведомость остатков, Товарный отчет, Сальдово-оборотная ведомость, Продажи с наценкой, Предстоящие оплаты, Ведомость расчетов с контрагентами, Акт сверки, Реестр документов, Ценники, Прайс-лист, Продажи по покупателям, Список должников, Движение товаров по местам хранения, Журнал учета полученных счетов-фактур, Журнал учета выданных счетов-фактур, Книга покупок, Книга продаж и другие.

Версии: Оптово-розничная торговля 4.5

  • Хранится история правки операций, отображающая когда и в какое время, какой оператор и что добавлял, исправлял, удалял, печатал;

  • Возможность вести партионный учет: по поставщикам, по документам, по признакам прихода – срок годности, номер Грузовой таможенной декларации и т.п. Партионный учет позволяет отслеживать движение товара как в целом, так и раздельно по каждой партии.

  • Механизм настраиваемых проверок, позволяющий контролировать выполнение определенных условий при вводе, корректировке, удалении операций, печати накладных.

  • Расширенные возможности по настройке и формированию печатных форм и отчетов .


Запись базы данных в архив.

При работе любой компьютерной программы могут произойти сбои. Последствия сбоя в работе программы могут быть различные. Для того, чтобы предотвратить потерю информации, необходимо регулярно выполнять архивацию базы данных. Рекомендуем делать запись в архив ежедневно. В архив записывается вся база данных на момент записи, т. е. сегодняшний архив содержит все данные до сегодняшнего дня включительно, а завтра в архиве будет тоже, что и в сегодняшнем плюс сделанные сегодня операции и сделанные сегодня же любые изменения за любой период.

Для того, чтобы записать базу данных в архив выберите в главном меню программы Данные – Сделать архивную копию.

В окне Создать архив выберите каким архиватором будет выполнять операция упаковывания (по-умолчанию ARJ), укажите папку, куда поместить архив и нажмите <Ok>.

Для того, чтобы иметь несколько архивов можно выполнить следующее:

  1. создать папку ARH_DNY, зайти в нее и создать папки по дням недели, например 1PONEDEL, 2VTORNIK, 3SREDA, 4CHETV, 5PATNICA, 6SUBBOTA, 7VOSKRES.

  2. При записи в архив выбирайте папку с названием текущего дня недели. Например, в понедельник выберите ARH_DNY\1PONEDEL, во вторник ARH_DNY\2VTORNIK и т.д. В следующий понедельник снова выберите ARH_DNY\1PONEDEL. Программа сообщит Вам, что архив в этой папке уже существует и предложит его перезаписать. Можно перезаписывать, так как старый архив был записан неделю назад и после него были записаны архивы в другие папки.

Просмотр ранее записанного архива.

Ранее записанный из программы архив можно просмотреть и при необходимости восстановить данные из этого архива. При этом фактически текущая база данных заменяется базой данных из архива. При выборе операции восстановления из архива, программа дважды запрашивает подтверждения, что исключает возможность случайного выбора.

Для того, чтобы просмотреть ранее записанный архив базы данных, выберите в главном меню программы Данные – Просмотреть архив.

В окне Просмотреть архив выберите каким архиватором будет выполняться операция распаковывания (по-умолчанию ARJ), укажите папку, где расположен архив и нажмите <Ok>.

Для того, чтобы закончить просмотр архива, выберите в главном меню программы Данные – Закончить просмотр архива.

Если есть несколько архивов, можно просмотреть любой из них. Для этого последовательно выполняйте просмотр архива, указывая папки в которых расположены архивы.

Восстановление данных из ранее записанного архива.

Для того, чтобы восстановить данные из архива, сначала необходимо выполнить просмотр этого архива. Убедитесь в том что просматриваемый архив содержит те данные, которые необходимо восстановить. Это можно определить по содержанию Журнала операций.

Внимание! Восстановление базы данных из архива приведет к потере текущей базы данных, так как она будет полностью заменена базой данной из архива. Если у Вас есть сомнения в правильности действий, обратитесь в фирму «Магистр».


Порядок работы.

  1. Начинаем работать с пустой базой данных.

    1. Устанавливаем стартовый месяц.

    2. Заполняем константы организации.

    3. Формируем группы товаров.

    4. Заполняем справочник товаров.

    5. Вводим нормы расхода материалов и полуфабрикатов (если используется).

    6. Вводим начальные остатки по товарам.

    7. Вводим операции.

    8. Печатаем документы.

    9. Печатаем отчеты.

  2. Продолжаем работать с существующей базой данных.

    1. Вводим операции.

    2. Печатаем документы.

    3. Печатаем отчеты.


Установка(переустановка) стартового месяца.

В программе Счетовод оборотный баланс формируется помесячно, т. е. есть сальдо на начало месяца, обороты за месяц и сальдо на конец месяца. Получить подобные данные за любой отрезок времени можно при помощи различных отчетов. Набор стандартных отчетов, необходимых для ведения учета, настроен в устанавливаемой базе данных. Можно настраивать новые нужные отчеты и, при необходимости, корректировать существующие.

В начале работы необходимо задать месяц, с которого будет вестись учет в программе.

Для того, чтобы установить стартовый месяц:

  • В меню Программы выберите Период – Стартовый месяц.

  • Откроется окно, где будет указан стартовый месяц, который установлен в программе на данный момент. Если требуется установить другой, щелкните по кнопке <Переустановить>

  • Программа запросит год стартового месяца.

  • Введите в поле год и щелкните по кнопке <OK>. Откроется окно, в котором будет список месяцев.

  • Выберите месяц, с которого учет будет вестись в программе.

  • Программа предупредит, что если есть операции ранее выбранного стартового месяца, то они будут удалены, и запросит подтверждения на продолжение переустановки стартового месяца.

  • В случае подтверждения, в программе будет установлен выбранный стартовый месяц.

  • В случае отказа, переустановка стартового месяца будет прервана.


Константы организации.

Константами называются данные, которые изменяются редко и используются для печати в документах и отчетах, при расчете налогов и т. п.. Например,

  • название организации,

  • ее реквизиты,

  • ставки налогов,

  • реквизиты налоговой инспекции

и т. п.

В программе уже есть список всех констант, которые необходимы для работы.

Надо их заполнить, т. е. изменить значение константы. Для этого

  • В меню Программы выберите Справочники – Константы организации.

  • Найдите в списке нужную константу и установите на ней указатель (щелкните левой кнопкой мышки или переместитесь на строку при помощи клавиатуры).

  • Щелкните по кнопке [image] Изменить на панели инструментов. Откроется окошко «Константа».

  • Изменяя поле «Номер» можно изменить расположение данной константы в общем списке констант.

  • Поле «Название» изменять не надо!

  • Поле «Тип» изменять не надо!

  • Заполните поле «Значение»

  • Запишите данные, щелкнув по кнопке <Записать>, если изменения сохранять не надо, щелкните по кнопке <Отмена>


Формирование групп товаров.

  • Зайти в список групп товаров.

  • Добавить новую группу.

  • Изменить название группы.

  • Скопировать группу.

  • Переместить группу.

  • Удалить группу.

Группы товаров служат для удобства сортировки товаров, фильтрации товарного списка, группировки отчетов с возможностью вычисления итоговых сумм по группам и т .д. Структуру групп товаров можно организовать в виде дерева, т.е группа-подгруппа. Максимальная вложенность группировки – 3 уровня.

Для того, чтобы зайти в список групп товаров

  • в меню Программы выберите Справочники – Группы товаров.

  • Откроется окно Группы товаров.

  • Группы товаров формируются в виде так называемого дерева. В программе используются следующие понятия:

  • Соседняя группа: группа, которая по отношению к текущей (на которой установлен курсор, на рисунке текущей группой является Группа 2) находится рядом на одном уровне. Для группы Группа 2 соседней являются группы Группа 1 и Группа 3.

  • Дочерняя группа: группа, которая по отношению к текущей (на которой установлен курсор, на рисунке текущей группой является Группа 2) находится в подуровне. Для группы Группа 2 дочерними являются группы Группа 2-1, Группа 2-2, Группа 2-3 и Группа 2-4.

Для того, чтобы добавить новую группу,

  • станьте в списке на группе, рядом с которой нужно добавить новую группу (или к которой нужно добавить подгруппу) и щелкните по кнопке [image] (Новый) на панели инструментов. Появится окно выбора Новая ветвь.

  • Когда необходимо добавить группу рядом с текущей, выберите Как соседнюю ветвь.

  • Когда необходимо добавить подгруппу для текущей группы, выберите Как дочернюю ветвь.

  • Появится окно, где необходимо ввести название группы товаров.

Для того, чтобы изменить название группы,

  • станьте в списке на нужной группе и щелкните по кнопке [image] (Изменить). Появится окно, где можно изменить название группы.

Для того, чтобы скопировать группу,

  • Отметьте группу, которую необходимо скопировать, как показано на рисунке.

  • Щелкните по кнопке [image] (Скопировать группу) на панели инструментов. Откроется окно подтверждения. Щелкните по кнопке Выбрать.

  • Копия группы будет добавлена рядом с выбранной группой.

  • Копирование группы не вызывает копирование товаров!

Для того, чтобы переместить группу,

  • Отметьте группу, которую необходимо скопировать, как показано на рисунке.

  • Установите курсор на группу, рядом с которой требуется разместить отмеченную группу.

  • Щелкните по кнопке [image] (Переместить группу) на панели инструментов. Откроется окно подтверждения. Выберите вариант переноса группы.

  • В зависимости от выбранного варианта группа будет перемещена либо как дочерняя, либо как соседняя группа.

Для того, чтобы удалить группу товаров,

  • станьте в списке на нужной группе и щелкните по кнопке [image] (Удалить) на панели инструментов.

  • Если в группе товаров присутствуют товары, программа не выполнит удаление. В этом случае необходимо переопределить товары в другую группу и повторить операцию удаления.


Заполнение справочника товаров.

Справочник товаров содержит список всех товаров независимо от наличия остатков на местах хранения.

  • Зайти в список товаров.

  • Добавить новый.

  • Исправить.

  • Удалить.

Для того, чтобы зайти в список товаров:

  • в меню Программы выберите Справочники – Товары.

Для того, чтобы добавить новый товар:

  • Добавить новый товар или изменить данные по существующему товару можно сделать:

  • во время ввода товаров операции Приход от поставщика в окне Выписка товаров и

  • заполняя справочник товаров. Для этого нужно Зайти в список товаров.

  • Все остальные действия одинаковы для обоих вариантов.

  • щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Товар.

  • Поле Название заполнять обязательно.

  • Поле Шифр в зависимости от настроек может автоматически вычисляться или вводится вручную.

  • Выберите Группу товара. Для этого щелкните по кнопке со стрелкой вниз, расположенной правее поля Группа товаров и выберите из дерева групп ту группу товара, к которой товар относится. При выборе группы товаров признаки комплекта и комплектующего будут установлены автоматически .

  • Выберите Единицу измерения. Для этого щелкните по кнопке со стрелкой вниз, расположенной правее поля Единица измерения и выберите единицу измерения.

  • Заполните Дополнительные поля. Для этого щелкните по кнопке Дополнительные поля... Откроется окно, содержащее настроенный список дополнительных полей. При необходимости заполните поля. Значение полей может использоваться при печати накладных и отчетов.

  • Для того, чтобы сохранить введенные данные, щелкните по кнопке Записать.

Для того, чтобы исправить данные по товару:

  • Зайдите в список товаров.

  • Станьте в списке товаров на нужной строке и щелкните по кнопке [image] (Изменить). Откроется окно Товар, где можно вносить изменения.

Для того, чтобы удалить товар:

  • Зайдите в список товаров.

  • Станьте в списке товаров на нужной строке и щелкните по кнопке [image] (Удалить). Откроется окно с запросом подтверждения удаления.

  • Программа не даст удалить товар, если с ним в базе данных есть какие-либо операции (приход, расход, списание, инвентаризация и т.п.)


Ввод начальных остатков товаров.

На дату начала работы с программой необходимо ввести начальные остатки по товарам. Начальные остатки вводятся для товара в разрезе мест хранения, т.е. если по одной и той же позиции есть остатки, к примеру, и на складе, и в магазине, то остаток в количество и сумме вводятся раздельно для различных мест хранения.

  • Ввести начальные остатки

  • Исправить начальные остатки

  • Распечатать ведомость остатков

Для того, чтобы ввести начальные остатки по товарам,

  • в меню Программы выберите Справочники - Товары.

  • откроется таблица, содержащая список товаров.

  • Для того, чтобы ввести(исправить) начальные остатки по товару, найдите нужный товар и щелкните по кнопке [image] (Ввести начальные остатки) на панели инструментов.

  • Откроется окно Начальные остатки, которое содержит список всех введенных ранее мест хранения.

  • Выберите то место хранения, по которому требуется ввести начальные остатки товара

  • Введите в колонку НК шт — количество, Нач.ВХ цена р — входную цену(себестоимость 1 шт) товара. При этом значение в колонке Нач.ВХ сумма р рассчитается автоматически. Можно ввести входную сумму(себесоимость всего остатка товара) в колонку Нач.ВХ сумма р. Тогда колонка Нач.ВХ цена р рассчитается автоматически.

  • Введите в колонку Нач.УЧ цена р — учетную цену товара (см. специальный раздел руководства). При этом значение в колонке Нач.УЧ сумма р рассчитается автоматически. Можно ввести учетную сумму всего остатка товара в колонку Нач.УЧ сумма р. Тогда колонка Нач.УЧ цена р рассчитается автоматически. Начальный остаток товара может быть введен по нескольким местам хранения, как показано на примере.

  • Завершив ввод просто закройте это окно.

Для того, чтобы исправить начальные остатки по товарам,

  • в меню Программы выберите Справочники - Товары.

  • откроется таблица, содержащая список товаров.

  • Для того, чтобы исправить начальные остатки по товару, найдите нужный товар и щелкните по кнопке [image] (Ввести начальные остатки) на панели инструментов.

  • Откроется окно Начальные остатки, которое содержит список всех введенных ранее мест хранения.

  • Выберите то место хранения, по которому требуется ввести или исправить начальные остатки товара

  • Введите в колонку НК шт — количество, Нач.ВХ цена р — входную цену(себестоимость 1 шт) товара. При этом значение в колонке Нач.ВХ сумма р рассчитается автоматически. Можно ввести входную сумму(себесоимость всего остатка товара) в колонку Нач.ВХ сумма р. Тогда колонка Нач.ВХ цена р рассчитается автоматически.

  • Введите в колонку Нач.УЧ цена р — учетную цену товара (см. специальный раздел руководства). При этом значение в колонке Нач.УЧ сумма р рассчитается автоматически. Можно ввести учетную сумму всего остатка товара в колонку Нач.УЧ сумма р. Тогда колонка Нач.УЧ цена р рассчитается автоматически. Начальный остаток товара может быть введен по нескольким местам хранения, как показано на примере.

  • Завершив ввод просто закройте это окно.

Для того, чтобы распечатать ведомость остатков по товарам,

  • В меню Программы выберите Данные – Отчеты — Отчеты по товарам — Ведомость остатков.

  • Откроется окно Отчет, где нужно ввести дату на которую требуется распечатать остатки и ,при необходимости, ограничить формирование отчета по месту хранения, по группе товара или по конкретным позициям (ограничить по товарам и в открывшемся окне выбрать нужные товары нажатием клавиши Insert).

  • Отчет можно вывести на экран для просмотра или отправить на печать.


Заполнение справочника контрагентов.

Справочник контрагентов содержит список всех поставщиков и покупателей.

  • Сведения.

  • Зайти в список контрагентов.

  • Добавить.

  • Исправить.

  • Удалить.

Общие сведения.

  • В программе контрагент может быть поставщиком, покупателем и одновременно и поставщиком, и покупателем.

Поставщик – если у контрагента установлен этот признак, то при вводе операций прихода, возврата поставщику, оплаты поставщику становится возможным выбрать его в качестве контрагента операции.

Покупатель – если у контрагента установлен этот признак, то при вводе операций расход-продажа, возврата от покупателей, оплаты от покупателей (выручка) становится возможным выбрать его в качестве контрагента операции.

Поставщик и покупатель – если у контрагента установлены оба признака, то при вводе операций, подразумевающих наличие контрагента становится возможным выбрать его в качестве контрагента операции.

  • Для каждого контрагента возможно выбрать из двух вариантов закрытия документов, по которым прошла оплата: автоматическое закрытие и ручное закрытие.

Автоматическое закрытие: при вводе операции оплаты программа производит поиск всех неоплаченных накладных по контрагенту, выстраивает их по дате и разносит сумму оплаты, начиная с самой ранней накладной из найденных. Если сумма оплаты больше, чем неоплаченная сумма очередной накладной, закрываться будет следующая и т.д. до тех пор, пока сумма оплаты не будет полностью разнесена или пока все накладные не будут закрыты(оплачены). Т.е. возможна ситуация, когда сумма оплаты будет разнесена не полностью (предоплата) или когда какая-то накладная будет закрыта не полностью (частичная оплата).

Ручное закрытие: при вводе операции оплаты будет необходимо выбирать накладную(ные), по которой(ым) производится оплата.

  • Программа позволяет отслеживать не только долги контрагентов, но и так называемые условные долги. Условный долг рассчитывается в соответствии с порядком оплаты, предусмотренным в договоре с контрагентом.

Нет контроля по срокам – условный долг равен обычному долгу.

В течение определенного срока – условный долг по документу образуется только по окончании установленного договором срока. Можно сказать и по-другому: условный долг равен обычному долгу за минусом документов, срок оплаты по которым еще не истек.

По мере реализации товара – имеет смысл только для поставщиков или реализаторов. Условный долг поставщику по какому-либо товару в документе прихода образуется после того, как этот товар нами продан. Аналогично, условный долг нашего реализатора по какому-либо товару в документе передачи на реализацию образуется после того, как этот товар им реализован. Можно сказать по-другому: условный долг равен обычному долгу за минусом стоимости нереализованного товара.

По мере реализации, но не позже определенного срока – комбинация двух вышеперечисленных способов.

Для того, чтобы зайти в список контрагентов:

  • в меню Программы выберите Справочники – Контрагенты.

Для того, чтобы добавить нового контрагента,

  • Зайдите в список контрагентов.

  • щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Контрагент;

  • Поле Название заполнять обязательно.

  • Поле Шифр (если используются шифры) в зависимости от настроек может автоматически вычисляться или вводится вручную.

  • Выберите Группу контрагентов. Для этого щелкните по кнопке со стрелкой вниз, расположенной правее поля Группа и выберите из списка групп нужную группу контрагентов.

  • Установите необходимые признаки Поставщик, Покупатель.

  • Если данный контрагент предоставляет товар на реализацию, либо с отсрочкой платежа, установите флажок Дает товарные кредиты. Если данному контрагенту предоставляются товары на реализацию, либо с отсрочкой платежа, установите флажок Берет товарные кредиты.

  • При установке флажков Дает товарные кредиты или Берет товарные кредиты, становится доступной кнопка Характеристики..., где можно выбрать порядок оплаты за предоставленные товарные кредиты. Для этого, щелкните по кнопке Характеристики... . Откроется окно Оплата за товарные кредиты

  • Выберите нужный порядок и щелкните по кнопке Записать.

  • Заполните Дополнительные поля. Для этого щелкните по кнопке Дополнительные поля... Откроется окно, содержащее настроенный список дополнительных полей. При необходимости заполните поля. Значение полей может использоваться при печати накладных и отчетов.

  • Введите значение полей и щелкните по кнопке Записать.

  • Для того, чтобы сохранить введенные по контрагенту данные, щелкните по кнопке Записать.

Для того, чтобы исправить данные по контрагенту,

  • Зайдите в список контрагентов.

  • Станьте в списке на нужной строке и щелкните по кнопке [image] (Изменить). Откроется окно Контрагент, где можно вносить изменения.

Для того, чтобы удалить контрагента,

  • Зайдите в список контрагентов.

  • Станьте в списке на нужной строке и щелкните по кнопке [image] (Удалить). Откроется окно с запросом подтверждения удаления. Программа не даст удалить контрагента, если с ним в базе данных есть какие-либо операции (приход, расход, оплата и т.п.)


Ввод начальных долгов контрагентов.

Справочник контрагентов содержит список всех поставщиков и покупателей.

  • Сведения.

  • Зайти в список контрагентов.

  • Добавить.

  • Исправить.

  • Удалить.

Общие сведения.

  • В программе контрагент может быть поставщиком, покупателем и одновременно и поставщиком, и покупателем.

Поставщик – если у контрагента установлен этот признак, то при вводе операций прихода, возврата поставщику, оплаты поставщику становится возможным выбрать его в качестве контрагента операции.

Покупатель – если у контрагента установлен этот признак, то при вводе операций расход-продажа, возврата от покупателей, оплаты от покупателей (выручка) становится возможным выбрать его в качестве контрагента операции.

Поставщик и покупатель – если у контрагента установлены оба признака, то при вводе операций, подразумевающих наличие контрагента становится возможным выбрать его в качестве контрагента операции.

  • Для каждого контрагента возможно выбрать из двух вариантов закрытия документов, по которым прошла оплата: автоматическое закрытие и ручное закрытие.

Автоматическое закрытие: при вводе операции оплаты программа производит поиск всех неоплаченных накладных по контрагенту, выстраивает их по дате и разносит сумму оплаты, начиная с самой ранней накладной из найденных. Если сумма оплаты больше, чем неоплаченная сумма очередной накладной, закрываться будет следующая и т.д. до тех пор, пока сумма оплаты не будет полностью разнесена или пока все накладные не будут закрыты(оплачены). Т.е. возможна ситуация, когда сумма оплаты будет разнесена не полностью (предоплата) или когда какая-то накладная будет закрыта не полностью (частичная оплата).

Ручное закрытие: при вводе операции оплаты будет необходимо выбирать накладную(ные), по которой(ым) производится оплата.

  • Программа позволяет отслеживать не только долги контрагентов, но и так называемые условные долги. Условный долг рассчитывается в соответствии с порядком оплаты, предусмотренным в договоре с контрагентом.

Нет контроля по срокам – условный долг равен обычному долгу.

В течение определенного срока – условный долг по документу образуется только по окончании установленного договором срока. Можно сказать и по-другому: условный долг равен обычному долгу за минусом документов, срок оплаты по которым еще не истек.

По мере реализации товара – имеет смысл только для поставщиков или реализаторов. Условный долг поставщику по какому-либо товару в документе прихода образуется после того, как этот товар нами продан. Аналогично, условный долг нашего реализатора по какому-либо товару в документе передачи на реализацию образуется после того, как этот товар им реализован. Можно сказать по-другому: условный долг равен обычному долгу за минусом стоимости нереализованного товара.

По мере реализации, но не позже определенного срока – комбинация двух вышеперечисленных способов.

Для того, чтобы зайти в список контрагентов:

  • в меню Программы выберите Справочники – Контрагенты.

Для того, чтобы добавить нового контрагента,

  • Зайдите в список контрагентов.

  • щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Контрагент;

  • Поле Название заполнять обязательно.

  • Поле Шифр (если используются шифры) в зависимости от настроек может автоматически вычисляться или вводится вручную.

  • Выберите Группу контрагентов. Для этого щелкните по кнопке со стрелкой вниз, расположенной правее поля Группа и выберите из списка групп нужную группу контрагентов.

  • Установите необходимые признаки Поставщик, Покупатель.

  • Если данный контрагент предоставляет товар на реализацию, либо с отсрочкой платежа, установите флажок Дает товарные кредиты. Если данному контрагенту предоставляются товары на реализацию, либо с отсрочкой платежа, установите флажок Берет товарные кредиты.

  • При установке флажков Дает товарные кредиты или Берет товарные кредиты, становится доступной кнопка Характеристики..., где можно выбрать порядок оплаты за предоставленные товарные кредиты. Для этого, щелкните по кнопке Характеристики... . Откроется окно Оплата за товарные кредиты

  • Выберите нужный порядок и щелкните по кнопке Записать.

  • Заполните Дополнительные поля. Для этого щелкните по кнопке Дополнительные поля... Откроется окно, содержащее настроенный список дополнительных полей. При необходимости заполните поля. Значение полей может использоваться при печати накладных и отчетов.

  • Введите значение полей и щелкните по кнопке Записать.

  • Для того, чтобы сохранить введенные по контрагенту данные, щелкните по кнопке Записать.

Для того, чтобы исправить данные по контрагенту,

  • Зайдите в список контрагентов.

  • Станьте в списке на нужной строке и щелкните по кнопке [image] (Изменить). Откроется окно Контрагент, где можно вносить изменения.

Для того, чтобы удалить контрагента,

  • Зайдите в список контрагентов.

  • Станьте в списке на нужной строке и щелкните по кнопке [image] (Удалить). Откроется окно с запросом подтверждения удаления. Программа не даст удалить контрагента, если с ним в базе данных есть какие-либо операции (приход, расход, оплата и т.п.)


Общая схема работы с операциями.

  • Приобретение у поставщиков товаров вводится операцией Приход от поставщика .

  • Заказы покупателей вводится операцией Заказ.

  • Продажа покупателю вводится операцией Расход-продажа.

  • Возвраты от покупателей вводятся операцией Приход - Возврат от покупателя.

  • Возвраты товаров поставщикам вводятся операцией Расход - Возврат поставщику.

  • Инвентаризация остатков товаров вводятся операцией Инвентаризация.

  • Денежные расчеты с поставщиками вводятся операцией Оплата поставщикам.

  • Денежные расчеты с покупателями вводятся операцией Оплата от покупателей.


Приход товаров от поставщика.

  • Зайти в список операций прихода

  • Добавить новый

  • Исправить данные по операции

  • Исправить данные по одной товарной позиции.

  • Продолжить набор товаров или изменить данные по нескольким товарным позициям.

  • Распечатать

  • Удалить

  • Приход от поставщика, которого нет в списке контрагентов . Как добавить нового контрагента во время ввода операции?

  • Приход товара, которого нет в списке товаров. Как добавить новый товар во время ввода операции?

  • Необходимо изменить данные по товару во время ввода операции. Как это сделать?

Для того, чтобы зайти в список операций прихода:

  • В меню Программы выберите Операции – Приход – От поставщика.

  • Откроется окно Операции, состоящее из двух частей. Верхняя часть окна содержит список введенных операций, нижняя часть – список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель. Набор колонок, а также их порядок в верхней и нижней части окна может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию прихода:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций прихода.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Введите дату и номер операции, выберите контрагента (здесь же можно добавить нового контрагента) и место хранения, куда приходуются товары.

  • Для того, чтобы сохранить данные по операции и перейти к набору товаров, щелкните по кнопке Записать. Откроется окно с возможными вариантами набора товаров. Просто щелкните по кнопке Выбрать.

  • Откроется окно Выписка товаров, содержащее весь справочник товаров и колонки для ввода количества и(или) количества во 2-ой единице измерения, цены и суммы по позиции. Все эти колонки доступны для ввода.

  • Здесь же можно добавить новый товар или изменить данные по уже существующему товару.

  • Рекомендуется вводить количество и сумму, а цену товара программа рассчитает автоматически. Такой порядок ввода гарантирует точное совпадение суммы введенной операции с суммой документа поставщика. Набор колонок, а также их порядок в этом окне может быть изменен несложной настройкой.

  • В окне Выписка товаров можно добавить новый товар или изменить данные по уже существующему в списке товару.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы исправить операцию прихода:

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций прихода.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы изменить данные по одной товарной позиции операции,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной товарной позиции в нижней части окна и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется следующее окно

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы продолжить набор товаров или изменить данные по нескольким товарным позициям,

    • Установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на любой позиции в нижней части окна и щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется описанное выше окно Выписка товаров.

  • Здесь же можно добавить новый товар или изменить данные по уже существующему товару.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы распечатать операцию прихода:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций прихода.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию прихода:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций прихода.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.

Как добавить нового контрагента во время ввода операции?

  • Возможность добавления нового контрагента определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Находясь в окне Документ, щелкните по кнопке, расположенной правее поля Контрагент.

  • Раскроется список контрагентов-поставщиков, введенных в программе.

  • Для того, чтобы добавить нового контрагента щелкните по кнопке Новый, расположенной ниже открывшегося списка или по кнопке [image] (Новый), расположенной на панели инструментов.

  • Откроется окно Контрагент.

  • Дальнейшие действия аналогичны действиям при добавлении нового контрагента во процессе заполнения справочника контрагентов.

Как добавить новый товар во время ввода операции?

  • Возможность добавления нового товара определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Находясь в окне Выписка товаров,щелкните по кнопке по кнопке [image] (Новый), расположенной на панели инструментов.

  • Откроется окно Товар.

  • Дальнейшие действия аналогичны действиям при добавлении нового товара в процессе заполнения справочника товаров.

Как изменить данные по товару во время ввода операции?

  • Возможность изменения данных по товару определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Находясь в окне Выписка товаров, щелкните по кнопке [image] (Изменить), расположенной на панели инструментов.

  • Откроется окно Товар.

  • Дальнейшие действия аналогичны действиям при изменении данных по товару в процессе заполнения справочника товаров.


Продажа покупателю.

Без использования программы АРМ «Продавца - кассира»

  • Зайти в список операций расход-продажа.

  • Добавить новый.

  • Исправить данные по операции.

  • Исправить данные по одной товарной позиции.

  • Продолжить набор товаров или изменить данные по нескольким товарным позициям.

  • Распечатать.

  • Удалить.

  • Продажа новому покупателю. Как добавить нового покупателя во время ввода операции?

  • Товар есть в справочнике товаров, но во время выписки продажи его нет в списке. Почему?

Для того, чтобы зайти в список операций расход-продажа:

  • В меню Программы выберите Операции – Расход–ввод счетов.

  • Откроется окно Операции, состоящее из двух частей. Верхняя часть содержит список введенных операций, нижняя часть – список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель. Набор колонок, а также их порядок в верхней и нижней части окна может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию расхода:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций расход-продажа.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Введите дату и номер операции, выберите контрагента (здесь же можно добавить нового покупателя) и место хранения.

  • Для того, чтобы сохранить данные по операции и перейти к набору товаров, щелкните по кнопке Записать. Откроется окно с возможными вариантами набора товаров. Просто щелкните по кнопке Выбрать.

  • Откроется окно Выписка товаров, содержащее список товаров по которым есть остатки на выбранном месте хранения, колонки для ввода количества и(или) количества во 2-ой единице измерения и колонки Цена и Сумма (доступны только для просмотра). Набор колонок, а также их порядок в этом окне может быть изменен несложной настройкой.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы исправить операцию расхода:

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход-продажа.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы изменить данные по одной товарной позиции,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется следующее окно

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы продолжить набор товаров или изменить данные по нескольким товарным позициям ,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется описанное выше окно Выписка товаров.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы распечатать операцию расхода:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход-продажа.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию расхода:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход-продажа.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.

Как добавить нового покупателя во время ввода операции?

  • Возможность добавления нового контрагента определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Находясь в окне Документ, щелкните по кнопке, расположенной правее поля Контрагент.

  • Раскроется список контрагентов-покупателей, введенных в программе.

  • Для того, чтобы добавить нового контрагента щелкните по кнопке Новый, расположенной ниже открывшегося списка или по кнопке [image] (Новый), расположенной на панели инструментов.

  • Откроется окно Контрагент.

  • Дальнейшие действия аналогичны действиям при добавлении нового контрагента во процессе заполнения справочника контрагентов.

Товар есть в справочнике товаров, но во время выписки его нет в списке. Почему?

Данная версия программы выводит в список только те товары, по которым имеется остаток на месте хранения, выбранном в операции. Если товара нет в списке, то это означает, что нет остатка этого товара на выбранном месте хранения. Проверьте правильность выбора места хранения у вводимой операции продажи, а также правильность операции (или операций) прихода этой позиции.


Списание брака.

  • Зайти в список операций расход-списание.

  • Добавить новый.

  • Исправить данные по операции.

  • Исправить данные по одной товарной позиции.

  • Продолжить набор товаров или исправить данные по нескольким товарным позициям.

  • Распечатать.

  • Удалить.

Для того, чтобы зайти в список операций расход - списание:

  • В меню Программы выберите Операции – Расход – Списание.

  • Откроется окно Операции, состоящее из двух частей. Верхняя часть содержит список введенных операций, нижняя часть – список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель. Набор колонок, а также их порядок в верхней и нижней части окна может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию списания:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход - списание.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Введите дату и номер операции, выберите место хранения с которого необходимо списать товары.

  • Для того, чтобы сохранить данные по операции и перейти к набору товаров, щелкните по кнопке Записать. Откроется окно с возможными вариантами набора товаров. Просто щелкните по кнопке Выбрать.

  • Откроется окно Выписка товаров, содержащее список товаров, колонку для ввода количества и колонку с ценой покупки позиции (не доступна для правки). Набор колонок, а также их порядок в этом окне может быть изменен несложной настройкой.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы исправить операцию списания:

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход - Списание.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы изменить данные по одной товарной позиции,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется следующее окно

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы продолжить набор товаров или изменить данные по нескольким товарным позициям,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется описанное выше окно Выписка товаров.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы распечатать операцию списание:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход - Списание.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию списания:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций Расход - Списание.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.


Оплата поставщикам.

  • Зайти в список операций оплаты поставщикам.

  • Добавить.

  • Исправить.

  • Распечатать.

  • Удалить.

Для того, чтобы зайти в список операций оплаты поставщикам:

  • В меню Программы выберите Операции – оплата поставщикам.

  • Откроется окно Операции, которое содержит список введенных операций. Текущей операцией считается операция, на которой установлен указатель. Набор колонок в окне, а также их порядок может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию оплаты:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты поставщикам.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Если планируется разделять в программе оплаты из кассы и оплаты через банк , выберите соответствующий тип. Из разных типов операции будут печататься разные печатные формы: платежное поручение из операции Оплата поставщикам банк и расходный ордер из операции Оплата поставщикам касса.

  • Введите дату и номер операции,

  • Выберите контрагента, которому производится оплата. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Контрагент. Если поставщик новый, можно добавить нового контрагента прямо в этом окне. Для этого щелкните по кнопке Новый.

  • Введите сумму оплаты.

  • Если в свойствах выбранного контрагента сохранено, что документы, по которым прошла оплата программа должна определять автоматически (при добавлении нового контрагента устанавливается по-умолчанию, доступно для правки), щелкните по кнопке Записать в правом нижнем углу окна Документ.

  • Если в свойствах выбранного контрагента сохранено, что документы, по которым прошла оплата надо указывать вручную, поставьте галочку на поле По накладным и щелкните по кнопке со стрелкой, расположенную правее поля По накладным.

  • Откроется окно, содержащее список незакрытых операций прихода от выбранного контрагента . Таких документов может быть несколько. Процедура «разноски» суммы оплаты на приходы заключается в вводе сумм в колонке Сумма закрытия. Другими словами, мы указываем за какой или какие приходы производится оплата.

  • В нижней части окна расположены кнопки, предназначенные для упрощения «разноски» суммы оплаты на операции прихода.

    • Перенести. По щелчку на этой кнопке, сумма текущей операции в списке будет перенесена в колонку Сумма закрытия. Выполняя такие действия для нескольких приходов, можно получить сумму операции оплаты.

    • Разнести. По щелчку на этой кнопке, сумма операции оплаты, введенная в окне Документ, будет разнесена по документам прихода. Например, если была введена сумма оплаты 1500 руб, то для прихода №1 от 10.01.2008 сумма закрытия будет 1442.28, а для прихода №2 от 13.01.2008 - 57.72 . При необходимости цифры в колонке Сумма закрытия можно исправить вручную.

    • Распределить. Данный способ «разноски» применяется крайне редко и предполагает потоварный способ расчетов, при котором дополнительно требуется указывать, за какие товары из конкретного прихода производится оплата.

  • Закончив разносить сумму оплаты, щелкните по кнопке Записать в правом нижнем углу окна .

  • Для того, чтобы сохранить операцию оплаты щелкните по кнопке Записать в правом нижнем углу окна Документ.

Для того, чтобы исправить операцию оплаты :

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты поставщикам

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

Для того, чтобы распечатать операцию оплаты:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты поставщикам.

  • Установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Печатную форму можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию оплаты:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты поставщикам.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.


Оплата покупателей.

  • Зайти в список операций оплаты покупателей.

  • Добавить.

  • Исправить.

  • Распечатать.

  • Удалить.

Для того, чтобы зайти в список операций оплаты покупателей:

  • В меню Программы выберите Операции – Оплата – От покупателей .

  • Откроется окно Операции, которое содержит список введенных операций. Текущей операцией считается операция, на которой установлен указатель. Набор колонок в окне, а также их порядок может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию оплаты:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты покупателей.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Если планируется разделять в программе оплаты по кассе и оплаты через банк , выберите соответствующий тип. Из разных типов операции можно печатать разные печатные формы: приходный ордер из операции Оплата покупателей касса.

  • Введите дату и номер операции,

  • Выберите контрагента, от которого вводится оплата. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Контрагент. Если покупатель новый, можно добавить нового контрагента прямо в этом окне. Для этого щелкните по кнопке Новый.

  • Введите сумму оплаты.

  • Если в свойствах выбранного контрагента сохранено, что документы, по которым прошла оплата программа должна определять автоматически (устанавливается по-умолчанию, доступно для правки), щелкните по кнопке Записать в правом нижнем углу окна Документ.

  • Если в свойствах выбранного контрагента указано, что документы, по которым прошла оплата надо указывать вручную, поставьте галочку на поле По накладным и щелкните по кнопке со стрелкой, расположенную правее поля По накладным.

  • Откроется окно, содержащее список незакрытых операций расход-продажа выбранного контрагента . Таких документов может быть несколько. Процедура «разноски» суммы оплаты на операции расход-продажа заключается в вводе сумм в колонке Сумма закрытия. Другими словами, мы указываем за какой или за какие документы отгрузки производится оплата.

  • В нижней части окна расположены кнопки, предназначенные для упрощения «разноски» суммы оплаты на операции расход-продажа.

    • Перенести. По щелчку на этой кнопке, сумма текущей операции в списке будет перенесена в колонку Сумма закрытия. Выполняя такие действия для нескольких операций продажи, можно получить сумму операции оплаты.

    • Разнести. По щелчку на этой кнопке, сумма операции оплаты, введенная в окне Документ, будет разнесена по документам продажи. Например, если была введена сумма оплаты 2500 руб, то для расход-продажи от 17.01.2008 сумма закрытия будет 2390.00, а для расход-продажи от 18.01.2008 - 110.00 . При необходимости цифры в колонке Сумма закрытия можно исправить вручную.

    • Распределить. Данный способ «разноски» применяется крайне редко и предполагает потоварный способ расчетов, при котором дополнительно требуется указывать, за какие товары из конкретной отгрузки производится оплата.

  • Закончив разносить сумму оплаты, щелкните по кнопке Записать в правом нижнем углу окна .

  • Для того, чтобы сохранить операцию оплаты щелкните по кнопке Записать в правом нижнем углу окна Документ.

Для того, чтобы исправить операцию оплаты :

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты от покупателей.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

Для того, чтобы распечатать операцию оплаты:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты от покупателей.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Печатную форму можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию оплаты:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций оплаты от покупателей.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.


Инвентаризация остатков.

Инвентаризация остатков – это действие, после которого остатки по выбранным товарам должны принять заданное значение.

Для этой цели в программе предусмотрена операция Инвентаризация, которая работает следующим образом:

  • для каждой товарной позиции вычисляется остаток на конец даты инвентаризации, который выводится в колонке Остаток;

  • вычисленный остаток автоматически переносится в колонку Нов.остаток, которая доступна для правки;

  • фактические остатки вводятся в колонку Нов.остаток путем правки скопированных из колонки Остаток значений;

  • путем сравнения значений в колонках Остаток и Нов.остаток программа вычисляет недостачу или излишек по каждой позиции;

  • при сохранении операции программа делает записи в движении товаров: излишки – на приход, недостачи – в расход, в результате чего остаток по товарам после операции Инвентаризация становится равным введенному в колонке Нов.остаток.

Однако, это не фиксация остатков!

Остаток товара на любой момент времени складывается из начального остатка + приход – расход. Поэтому, если после ввода операции Инвентаризация правились более ранние приходы, расходы, списания, инвентаризации, остаток товара после инвентаризации изменится соответствующим образом! В этом случае придется переделать (исправить) операцию Инвентаризация путем ввода по нужным позициям значения колонки Нов.остаток.

  • Зайти в список операций инвентаризации.

  • Добавить новый.

  • Исправить данные по операции.

  • Исправить данные по одной товарной позиции.

  • Продолжить набор товаров или изменить данные по нескольким товарным позициям.

  • Распечатать

  • Удалить

Для того, чтобы зайти в список операций инвентаризации :

  • В меню Программы выберите Операции – Инвентаризация.

  • Откроется окно Операции, состоящее из двух частей. Верхняя часть содержит список введенных операций, нижняя часть – список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель. Набор колонок, а также их порядок в верхней и нижней части окна может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию инвентаризации:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций инвентаризации.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Введите дату и номер операции, выберите место хранения по которому вводится операция.

  • Для того, чтобы сохранить данные по операции и перейти к набору товаров, щелкните по кнопке Записать. Откроется окно с возможными вариантами набора товаров. Просто щелкните по кнопке Выбрать.

  • Откроется окно Выписка товаров, содержащее весь справочник товаров, колонку, показывающую остаток по позициям на выбранном месте хранения, колонку для ввода остатка по итогам инвентаризации и колонку с ценой покупки позиции (не доступна для правки). Набор колонок, а также их порядок в этом окне может быть изменен несложной настройкой.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

  • В операции Инвентаризация сохраняются только те товарные позиции, по которым остаток по данным программы (колонка Остаток) не равен введенному остатку по результатам инвентаризации (колонка Нов.остат.).

Для того, чтобы исправить операцию инвентаризации:

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций инвентаризации.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы изменить данные по одной товарной позиции,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется следующее окно

    • Значение поля Фактически соответствует значению колонки Нов.остаток

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы продолжить набор товаров или изменить данные по нескольким товарным позициям,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется описанное выше окно Выписка товаров.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы распечатать операцию инвентаризация:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций инвентаризации.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию инвентаризации:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций инвентаризации.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.


Возврат от покупателя.

Без использования программы АРМ «Продавца - кассира»

  • Зайти в список операций возвратов от покупателей.

  • Добавить новый.

  • Исправить данные по операции.

  • Исправить данные по одной товарной позиции.

  • Продолжить набор товаров или изменить данные по нескольким товарным позициям.

  • Распечатать.

  • Удалить.

  • При вводе возврата через список документов-товаров надо вернуть больше, чем в одной накладной продажи. Как это сделать?

  • При вводе возврата через список документов-товаров надо вернуть товары, проданные несколькими операциями. Как это сделать?

Для того, чтобы зайти в список операций возвратов от покупателей:

  • В меню Программы выберите Операции – Приход – Возврат от покупателя.

  • Откроется окно Операции, состоящее из двух частей. Верхняя часть содержит список введенных операций, нижняя часть – список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель. Набор колонок, а также их порядок в верхней и нижней части окна может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию возврата:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов от покупателей.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Введите дату и номер операции, контрагента и место хранения откуда производится возврат товаров.

  • Для того, чтобы сохранить данные по операции и перейти к набору товаров, щелкните по кнопке Записать. Откроется окно Ввести позиции с возможными вариантами набора товаров.

  • Рассмотрим второй вариант, как самый простой.

    • Выберите Через список товаров и щелкните по кнопке Выбрать.

    • Откроется окно Выписка товаров, содержащее список всего справочника товаров, доступные для ввода колонки Количество, Цена, Сумма. Набор колонок, а также их порядок в этом окне может быть изменен несложной настройкой.

    • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

  • Рассмотрим первый вариант, как самый точный.

    • Выберите Через список документов-товаров и щелкните по кнопке Выбрать.

    • Откроется окно Выписка товаров, содержащее в верхней части список всех ранее веденных операций продажи выбранному покупателю и, в нижней части, список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель.

    • Выберите в верхней части окна операцию продажи, по которой вводится возврат.

    • Перейдите в нижнюю часть и выберите позицию, которою нужно вернуть.

    • Для ввода предназначена колонка Количество. Значение в колонке Цена берется из операции продажи, выбранной в верхнем окне в качестве операции-источника возврата.

    • При вводе в колонку Количество Программа не позволит вернуть товара больше, чем было продано в выбранной операции продажи.

    • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы исправить операцию возврата:

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов от покупателей.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы изменить данные по одной товарной позиции,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется следующее окно

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы продолжить набор товаров или изменить данные по нескольким товарным позициям,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется окно Ввести позиции с возможными вариантами набора товаров.

    • При выборе первого варианта, откроется окно Выписка товара следующего типа:

    • Работа в окне такого типа описана выше в пункте Добавить новую операцию возврата.

    • При выборе второго варианта, откроется окно Выписка товара следующего типа:

    • Работа в окне такого типа описана выше в пункте Добавить новую операцию возврата.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы распечатать операцию возврата:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов от покупателей.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию возврата:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов от покупателей.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.

Как сделать возврат от покупателя по нескольким накладным расхода?

При вводе возврата от покупателя через список документов-товаров может возникнуть несколько задач:

    • Необходимо вернуть товара больше чем, выписано в какой-либо одной накладной продажи;

    • Необходимо одной операцией возврата вернуть товары, проданные разными операциями продажи.

В окне Выписка товаров можно перемещаться в верхней части окна по операциям продажи и вводить в нижнем окне по нужным наименованиям количество возврата.

Для того, чтобы, ввести возврат товаров проданных , к примеру, в двух операциях продажи:

  • В верхней части окна установите указатель на первой накладной.

  • В нижней части окна введите количество по возвращаемым товарам.

  • В верхней части окна установите указатель на второй накладной.

  • В нижней части окна введите количество по возвращаемым товарам.

  • Работа в окне такого типа описана выше в пункте Добавить новую операцию возврата.


Возврат товаров поставщику.

  • Зайти в список операций возвратов поставщику.

  • Добавить новый.

  • Исправить данные по операции.

  • Исправить данные по одной товарной позиции.

  • Продолжить набор товаров или исправить данные по нескольким товарным позициям.

  • Распечатать.

  • Удалить.

  • При вводе возврата через список документов-товаров надо вернуть больше, чем в одной операции прихода. Как это сделать?

  • При вводе возврата через список документов-товаров надо вернуть товары, оприходованные несколькими операциями. Как это сделать?

Для того, чтобы зайти в список операций возвратов поставщику:

  • В меню Программы выберите Операции – Расход – Возврат поставщику.

  • Откроется окно Операции, состоящее из двух частей. Верхняя часть содержит список введенных операций, нижняя часть – список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель. Набор колонок, а также их порядок в верхней и нижней части окна может быть изменен несложной настройкой.

Для того, чтобы добавить новую операцию возврата:

  • Возможность добавления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов поставщику.

  • Щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно Документ.

  • Введите дату и номер операции, контрагента и место хранения откуда производится возврат.

  • Для того, чтобы сохранить данные по операции и перейти к набору товаров, щелкните по кнопке Записать. Откроется окно Ввести позиции с возможными вариантами набора товаров.

  • Рассмотрим второй вариант, как самый простой.

    • Выберите Через список товаров и щелкните по кнопке Выбрать.

    • Откроется окно Выписка товаров, содержащее список всего справочника товаров колонку Остаток, доступные для ввода колонки Количество, Цена, Сумма. Набор колонок, а также их порядок в этом окне может быть изменен несложной настройкой.

    • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

  • Рассмотрим первый вариант, как самый точный.

    • Выберите Через список документов-товаров и щелкните по кнопке Выбрать.

    • Откроется окно Выписка товаров, содержащее в верхней части список всех ранее веденных операций прихода выбранного контрагента (поставщика) и, в нижней части, список товаров по текущей операции. Текущей операцией считается операция в верхней части окна, на которой установлен указатель.

    • Выберите в верхней части окна приход, по которому вводится возврат.

    • Перейдите в нижнюю часть и выберите позицию, которою нужно вернуть.

    • Для ввода предназначена колонка Количество. Значение в колонке Цена берется из строки прихода, выбранного в верхнем окне.

    • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы исправить операцию возврата:

  • Возможность правки операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов поставщику.

  • Для того, чтобы изменить данные по операции,

    • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно Документ.

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы изменить данные по одной товарной позиции,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Изменить) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется следующее окно

    • Поля доступные для правки определены в настройках пользователя. Для главного пользователя доступны все поля.

    • Для того, чтобы сохранить изменения данных по операции щелкните по кнопке Записать.

  • Для того, чтобы продолжить набор товаров или изменить данные по нескольким товарным позициям,

    • установите указатель на нужной операции.

    • В нижней части окна будет отображен товарный список выбранной операции.

    • Установите указатель на нужной позиции в нижней части окна и щелкните по кнопке [image] (Новый) на панели инструментов. Откроется окно подтверждения корректировки

    • После подтверждения откроется окно Ввести позиции с возможными вариантами набора товаров.

    • При выборе первого варианта, откроется окно Выписка товара следующего типа:

    • Работа в окне такого типа описана выше в пункте Добавить новую операцию возврата.

    • При выборе второго варианта, откроется окно Выписка товара следующего типа:

    • Работа в окне такого типа описана выше в пункте Добавить новую операцию возврата.

  • Закончив набор товаров, щелкните по кнопке Записать в правом нижнем углу окна Выписка товара.

Для того, чтобы распечатать операцию возврата:

  • Возможность печати документов определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов поставщику.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Для того, чтобы удалить операцию возврата:

  • Возможность удаления операций определена в настройках пользователя. Для главного пользователя доступны все действия над операциями.

  • Зайдите в список операций возвратов поставщику.

  • установите на нужной операции указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) и щелкните по кнопке [image] (Удалить) на панели инструментов. Откроется окно подтверждения действия и при положительном ответе операция будет удалена.

Как сделать возврат поставщику по нескольким операциям прихода от поставщика?

При вводе возврата поставщику через список документов-товаров может возникнуть несколько задач:

    • Необходимо вернуть товара больше чем, оприходовано в каком-либо одном приходе;

    • Необходимо одной операцией возврата вернуть товары, оприходованные разными операциями прихода от поставщика.

В окне Выписка товаров можно перемещаться в верхней части окна по операциям приход от поставщика и вводить в нижнем окне по нужным наименованиям количество возврата.

Для того, чтобы, ввести возврат товаров оприходованных , к примеру, в двух операциях прихода от поставщика:

  • В верхней части окна установите указатель на первом приходе.

  • В нижней части окна введите количество по возвращаемым товарам.

  • В верхней части окна установите указатель на втором приходе.

  • В нижней части окна введите количество по возвращаемым товарам.

  • Работа в окне такого типа описана выше в пункте Добавить новую операцию возврата


Организация печати из программы.

В программе «Склад» всех версий существуют три вида печатных форм: первичные документы, отчеты за период или на дату и этикетки.

  • Первичные документы.

  • Отчеты.

  • Этикетки.

Первичные документы – формы печатных документов, которые печатаются на основе одной операции.

Примеры первичных документов: счет-фактура, товарная накладная, товарный чек, инвентаризационная опись, приходный кассовый ордер, расходный кассовый ордер и т.п.

Первичные документы можно объединять в пакеты печатных форм. Формы, входящие в пакет будут напечатаны одна за другой.

Печать форм через пакет быстрее, так как не нужно тратить время на пометку отдельных форм и ввод числа копий и позволяет оператору одним действием распечатывать разные формы для одной операции в нужном количестве. Например, пакет документов на отгрузку: Счет-фактура - 2 экз., Торг-12 — 2 экз., Складская накладная — по 1экз. для каждого склада с которого выписан товар в данной операции, Данные по сертификации — 1экз. Организация пакетов печатных форм производится путем несложной настройки, в которой указываются: какая форма будет печататься, сколько экземпляров этой формы будет печататься, печатать ли эту форму отдельно для каждого места хранения. В один пакет форм можно объединить любое количество отдельных форм.

Список настроенных форм первичных документов может быть расширен путем добавления новых, копирования из другой базы данных программы «Склад». Существующие печатные формы первичных документов можно настраивать (что печатается и как печатается).

Печать первичных документов.

Отчеты - формы печатных документов, содержащие данные на определенную дату или за определенный период.

Примеры отчетов на дату: Ведомость остатков, Ценники (необходимо печатать на ценнике дату), Прайс-лист (необходимо печатать в заголвке прайс-листа дату).

Примеры отчетов за период: Оборотно-сальдовая ведомость, Акт сверки, Продажи товаров, Расход с наценкой, Предстоящая оплата за период.

Список настроенных форм отчетов может быть расширен путем добавления новых, копирования из другой базы данных программы «Склад». Существующие печатные формы отчетов можно настраивать (что печатается и как печатается).

Печать отчетов.

Этикетки – печатные формы, которые печатаются по товарам как на основе одной операции, так и на основе произвольного выбора из списка товаров. Главной отличительной особенностью этикеток является то, количество копий этикетки для каждого товара может быть разным. Вариант применения этикеток: для каждого товара требуется напечатать этикеток в том же количестве, что и количество в накладной (прихода, расхода и т.п.).

Примеры этикеток: наклейки со штрих-кодом, ценники, описания товаров, переводы описаний товаров и т.п.

Список настроенных форм этикеток может быть расширен путем добавления новых, копирования из другой базы данных программы «Склад». Существующие печатные формы этикеток можно настраивать (что печатается и как печатается).

Печать этикеток.


Печать первичных документов.

Любой первичный документ печатается на основе одной операции.Примеры первичных документов: счет-фактура, товарная накладная, товарный чек, инвентаризационная опись, приходный кассовый ордер, расходный кассовый ордер и т.п.

Список настроенных форм первичных документов может быть расширен путем добавления новых, копирования из другой базы данных программы «Склад». Существующие печатные формы первичных документов можно настраивать (что печатается и как печатается).

  • Как распечатать первичный документ?

  • Как распечатать не одну форму, а определенный набор форм в нужном количестве экземпляров?

  • В одной операции продажи выписаны товары, находящиеся на разных местах хранения. Как распечатать для каждого МХ «свою» складскую накладную?

  • Как распечатать выбранную печатную форму сразу для нескольких операций?

Как распечатать первичный документ?

Для примера рассмотрим печать товарной накладной,

  • Необходимо выбрать ту операцию продажи, по которой требуется распечатать печатную форму. Для этого зайдите в список расход-продажа и установите указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) на записи в верхней части окна на нужной операции.

  • щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите печатную форму. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

Накладную можно вывести на экран для просмотра или отправить на печать.

Аналогично можно распечатать соответствующую форму для любого типа операции: приход от поставщика, возврат поставщику, инвентаризация, оплаты и т.д

Как распечатать не одну форму, а определенный набор форм в нужном количестве экземпляров?

Первичные документы можно объединять в пакеты печатных форм. Формы, входящие в пакет будут напечатаны одна за другой. Печать форм через пакет быстрее, так как не нужно тратить время на пометку отдельных форм и ввод числа копий и позволяет оператору одним действием распечатывать разные формы для одной операции в нужном количестве. Например, пакет документов на отгрузку: Счет-фактура - 2 экз., Торг-12 — 2 экз., Складская накладная — по 1экз. для каждого склада с которого выписан товар в данной операции, Данные по сертификации — 1экз. Организация пакетов печатных форм производится путем несложной настройки, в которой указываются: какая форма будет печататься, сколько экземпляров этой формы будет печататься, печатать ли эту форму отдельно для каждого места хранения. В один пакет форм можно объединить любое количество отдельных форм.

Для того, чтобы распечатать пакет форм,

  • Необходимо выбрать ту операцию продажи, по которой требуется распечатать печатную форму. Для этого зайдите в список расход-продажа и установите указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) на записи в верхней части окна на нужной операции.

  • щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите нужный пакет форм (если их несколько).

  • Пакет форм можно вывести на экран для просмотра или отправить на печать.

Как распечатать для каждого МХ «свою» складскую накладную?

Если документ сформирован не по одному месту хранения, а по группе, и в нем есть позиции товаров по разным местам хранения, то можно распечатать один документ в виде нескольких форм, по одной форме для каждого места хранения. В этом случае в каждую из форм попадут только позиции товаров для места хранения, относящегося к данной форме. Обычно эта возможность применяется для печати складских накладных. Каждая такая накладная передается на соответствующий склад и по ней отгружается товар только с данного склада.

  • Для печати форм по разным местам хранения, установите флажок «Отдельный документ по каждому МХ».

  • Выберите нужную печатную форму (если их несколько).

  • Накладную можно вывести на экран для просмотра или отправить на печать.

Как распечатать выбранную печатную форму сразу для нескольких операций?

Обычно печать делается для текущего документа, на котором в списке операций установлен курсор. Но можно распечатать формы по нескольким выбранным документам.

  • Для этого установите флажок «Печать по многим документам». Появится экран «Выбор документов».

  • Можно распечатать все документы (относящиеся к типу операций, в котором мы находимся) за выбранный интервал дат. Для этого установите флажок «По датам» и введите дату начала и дату окончания.

  • Можно распечатать любые выбранные документы (относящиеся к типу операций, в котором мы находимся). Для этого установите флажок «Выбранные» и нажмите кнопку для выбора документов.

  • В появившемся списке пометьте нужные документы с помощью клавиши Insert.

  • В этом окне можно накладывать фильтры (комбинация клавиш <Ctrl>+<F4>). Если предварительно был установлен флажок «По датам», то документы в списке будут дополнительно отфильтрованы по заданному интервалу дат. Документы будут напечатаны один за другим.


Печать отчетов.

Отчет, в отличии от первичного документа, может содержать данные как на заданную дату (список должников, ведомость остатков, прайс-лист, ценники и т.п), так и за заданный период (реестр документов, ведомость расчетов в контрагентами, акт сверки, продажи с наценкой и т.п). Содержание отчетов можно ограничивать.

  • Формирование отчетов.

  • Ограничение отчетов.

    • Кратко.

    • Подробно.

      • По местам хранения, по группе мест хранения.

      • По группам товаров.

      • По товарам.

      • По контрагенту, по группе контрагентов, по торговому агенту.

      • По типовым операциям.

      • По закрытым/незакрытым документам.

  • Примеры печати отчетов (наиболее применяемых).

    • Реестр документов.

    • Ведомость остатков.

    • Прайс-лист.

    • Ценники.

    • Список должников.

    • Ведомость расчетов с контрагентами.

    • Акт сверки.

    • Предстоящая оплата за период.

    • Продажи с наценкой.

Формирование отчетов.

Чтобы сформировать нужный отчет, выберите его через главное меню.

Появится экран для ввода дополнительных параметров отчета. В верхней части экрана находится название отчета. Содержание экрана зависит от свойств отчета, заданных при настройке.

Если для отчета была предусмотрена возможность ограничения данных, экран будет содержать флажки для каждого возможного ограничения. Эти флажки сопровождают справочные поля.

Если отчет формируется за какой-либо период времени (например, сальдово-оборотная ведомость), необходимо ввести начальную и конечную дату периода. Если отчет формируется на определенную дату (например ведомость остатков), необходимо ввести эту дату.

Ограничение отчетов.

Кратко.

Данные, выводимые в отчет, можно ограничивать. Примеры:

  • Требуется распечатать остатки товаров на одном месте хранения. Сформируйте отчет Ведомость остатков с ограничением по месту хранения (выберите место хранения во время формирования отчета).

  • Требуется распечатать остатки товаров одной группы. Сформируйте отчет Ведомость остатков с ограничением по группе (выберите группу товаров во время формирования отчета).

  • Требуется распечатать акт сверки с одним контрагентом. Сформируйте отчет Акт сверки с ограничением по контрагенту (выберите контрагента во время формирования отчета).

  • Требуется распечатать прайс-лист по определенной колонке цен. Сформируйте отчет Прайс-лист и выберите колонку цен во время формирования отчета. Также можно ограничить отчет по любому доступному в этом отчете ограничению.

Подробно.

Ограничение по местам хранения, группе мест хранения.

Например, если в отчете задана возможность ограничения по местам хранения, экран будет содержать флажок «Ограничить по месту хранения» и справочное поле, в которое необходимо ввести (выбрать из списка всех мест хранения) нужное место хранения.

Если места хранения объединены в группы, то можно выбрать всю группу мест хранения.

Ограничение по группе товаров (или по группе товаров 2-го вида).

Если в отчете предусмотрено ограничение по группе товаров (или по группе товаров 2-го вида), можно выбрать группу товаров (или группу товаров 2-го вида) любого уровня, по которой будет ограничен отчет.

Ограничение по товарам.

Если в отчете предусмотрено ограничение по товарам, можно выбрать из списка один товар, или пометить несколько товаров клавишей <Ins>.

Ограничение по контрагенту, по группе контрагентов, по торговому агенту.

Если в отчете предусмотрено ограничение по контрагенту, по группе контрагентов, экран будет содержать флажок «Ограничение по контрагентам». При установке этого флажка появится меню:

При выборе «По группе контрагентов» появится список групп контрагентов, из которых необходимо выбрать нужную.

При выборе «По контрагенту», после списка групп контрагентов появится список контрагентов, из которого следует выбрать одного контрагента, или пометить несколько контрагентов клавишей <Ins>.

Если нужно ограничить отчет по торговому агенту, торговый агент также выбирается из списка.

Если в отчете по движению товаров установлено ограничение по контрагенту (группе контрагентов, торговому агенту), то остатки товаров в отчете не вводятся, т. к. остатки по контрагентам не имеют смысла. Исключение составляет отчет по реализаторам. В оборотах же будут учитываться только операции с участием данного контрагента (группы контрагентов, торгового агента).

Для отчетов по контрагентам можно сделать дополнительное ограничение и выбрать из всего списка только поставщиков или только покупателей. Это ограничение выбирается из меню:

Ограничение по типовым операциям.

Если в отчете предусмотрено ограничение по типовым операциям, можно выбрать из списка одну типовую операцию, или пометить несколько операций клавишей <Ins>. Если в отчете по движению товаров установлено ограничение по типовым операциям, то остатки товаров в отчете не вводятся.

Если в отчете по документам предусмотрено ограничение по приходу/расходу товара, экран будет содержать флажок «Ограничить по приходу/расходу». При установке этого флажка появится меню:

Если установить ограничение «Все товарные операции», то в отчет не попадут документы оплаты.

Ограничение по закрытым/незакрытым документам.

Если в отчете по документам предусмотрено ограничение по закрытым/незакрытым документам, экран будет содержать флажок «Ограничить по закрытым/нет документам». При установке этого флажка появится меню:

Если отчет создается по группам товаров или по группам товаров 2-го вида, то можно задать, до какого уровня групп выводить строки в отчете. Степень детализации выбирается из списка:

«До последнего уровня» - это означает, что если у группы товаров есть подгруппы, то подгруппы в отчете выводятся, а сама группа – нет.

Если для отчета было установлено свойство «Типа прайс-лист», нужно выбрать вид цены, по которому формировать отчет.

Примеры печати отчетов.

    • Реестр документов.

    • Ведомость остатков.

    • Прайс-лист.

    • Ценники.

    • Список должников.

    • Ведомость расчетов с контрагентами.

    • Акт сверки.

    • Предстоящая_оплата_за_период.

    • Продажи с наценкой.

Ведомость остатков по товарам.

Отчет содержит список товаров в одну колонку на странице.

Атоматически производится отбор товаров по условию: по товару есть положительные остатки.

Для того, чтобы распечатать отчет Ведомость остатков по товарам,

  • В меню Программы выберите Данные – Отчеты — Отчеты по товарам — Ведомость остатков.

  • Откроется окно Отчет: Ведомость остатков.

  • Данный отчет можно ограничить по месту хранения, по группе товара, по товару. Для этого надо поставить отметку на нужном пункте и выбрать ограничение. Данные по остаткам(количественные и суммовые) будут расчитаны на конец даты отчета.

  • Ограничения отчета можно выбирать в любой комбинации. Выше приведен пример ограничения отчета сразу по трем видам.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Прайс-лист.

Отчет содержит список товаров в две колонки на странице.

Атоматически производится отбор товаров по условию: по товару есть положительные остатки.

Для того, чтобы распечатать отчет Прайс-лист,

  • В меню Программы выберите Данные – Отчеты — Отчеты по товарам — Прайс-лист.

  • Откроется окно Отчет: Прайс-лист.

  • Данный отчет можно ограничить по группе товара, по товару. Для этого надо поставить отметку на нужном пункте и выбрать ограничение.

  • Цены по товам в отчете будут соответствовать выбранному виду цены (колонке из справочника Цены и наценки по товарам) на момент формирования отчета.

  • Ограничения отчета можно выбирать в любой комбинации.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Ценники.

Отчет содержит список товаров в несколько колонок на странице.

Атоматически производится отбор товаров по условию не производится.

Для того, чтобы распечатать отчет Ценники,

  • В меню Программы выберите Данные – Отчеты — Отчеты по товарам — Ценники.

  • Откроется окно Отчет: Ценники

  • Данный отчет можно ограничить по группе товара, по товару. Для этого надо поставить отметку на нужном пункте и выбрать ограничение.

  • Цены по товам в отчете будут соответствовать выбранному виду цены (колонке из справочника Цены и наценки по товарам) на момент формирования отчета.

  • Ограничения отчета можно выбирать в любой комбинации.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Список должников.

Отчет содержит список контрагентов в одну колону на странице.

Атоматически производится отбор контрагентов по условию: контрагенты с ненулевым дебетовым сальдо на дату отчета.

Для того, чтобы распечатать отчет Список должников,

  • В меню Программы выберите Данные – Отчеты — Расчеты с контрагентами — Список должников.

  • Откроется окно Отчет: Список должников.

  • Данный отчет можно ограничить по контрагенту,группе контрагентов, тогровому агенту. Для этого надо поставить отметку на нужном пункте и выбрать ограничение. Данные по задолженности будут расчитаны на конец введенной даты.

  • Ограничения отчета можно выбирать в любой комбинации.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Продажи с наценкой.

Отчет содержит список товаров в одну колонку на странице.

Атоматически производится отбор товаров по условию: по товару есть продажи.

Для того, чтобы распечатать отчет Продажи с наценкой,

  • В меню Программы выберите Данные – Отчеты — Анализ продаж — Продажи с наценкой.

  • Откроется окно Отчет: Продажи с наценкой.

  • Данный отчет можно ограничить по месту хранения, по группе товара, по товару, по контрагенту,группе контрагентов, тогровому агенту, по типовым операциям. Для этого надо поставить отметку на нужном пункте и выбрать ограничение. Данные по продажам (количественные и суммовые) будут расчитаны за указанный период.

  • Ограничения отчета можно выбирать в любой комбинации.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Акт сверки.

Отчет содержит данные по сальдо на начальную дату отчета, список документов за период отчета, которые образуют обороты и данные по сальдо на конечную дату отчета.

Для того, чтобы распечатать отчет Акт сверки,

  • В меню Программы выберите Данные – Отчеты — Расчеты с контрагентами — Акт сверки.

  • Откроется окно Отчет: Акт сверки.

  • Данный отчет можно ограничить по контрагенту. Для этого надо поставить отметку на нужном пункте и выбрать ограничение.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Ведомость расчетов.

Отчет содержит список контрагентов и выводит данные по сальдо на начальную дату отчета, оборотам за период, сальдо на конечную дату.

Для того, чтобы распечатать отчет Ведомость расчетов,

  • В меню Программы выберите Данные – Отчеты — Расчеты с контрагентами — Ведомость расчетов.

  • Откроется окно Отчет: Ведомость расчетов

  • Данный отчет можно ограничить по контрагенту,группе контрагентов, тогровому агенту. Для этого надо поставить отметку на нужном пункте и выбрать ограничение. Данные по задолженности будут расчитаны на конец введенной даты.

  • Ограничения отчета можно выбирать в любой комбинации.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Реестр документов.

Универсальный отчет. Применяя ограничения отчета можно формировать реестры самого различного содержания. Отчет содержит список документов(операций) за период отчета.

Для того, чтобы распечатать отчет Реестр документов,

  • В меню Программы выберите Данные – Отчеты — Прочие — Реестр документов.

  • Откроется окно Отчет: Реестр документов.

  • Данный отчет можно ограничить по месту хранения, по группе товара, по товару, по контрагенту,группе контрагентов, тогровому агенту, по типовым операциям, по закрытым/незакрытым документам. Для этого надо поставить отметку на нужном пункте и выбрать ограничение.

  • Ограничения отчета можно выбирать в любой комбинации.

  • Отчет можно вывести на экран для просмотра или отправить на печать.

Отчет Предстоящая оплата за период.

Отчет содержит список документов (операций), у которым дата оплаты (дата, когда документ должен быть оплачен) меньше конечной даты отчета.

Для того, чтобы распечатать отчет Предстоящая оплата за период,

  • В меню Программы выберите Данные – Отчеты — Расчеты с контрагентами — Предстоящая оплата за период.

  • Откроется окно Отчет: Предстоящая оплата за период.

  • Данный отчет можно ограничить по контрагенту,группе контрагентов, тогровому агенту. Для этого надо поставить отметку на нужном пункте и выбрать ограничение.

  • Отчет можно вывести на экран для просмотра или отправить на печать.


Печать этикеток.

Этикетки – печатные формы, которые печатаются по товарам как на основе товарного списка одной операции, так и на основе произвольного выбора из всего списка товаров. Главной отличительной особенностью этикеток является то, количество копий этикетки для каждого товара может быть разным. Вариант применения этикеток: для каждого товара требуется напечатать этикеток в том же количестве, что и количество в накладной (прихода, расхода и т.п.).

Примеры этикеток: наклейки со штрих-кодом, ценники, описания товаров, переводы описаний товаров и т.п.

Список настроенных форм этикеток может быть расширен путем добавления новых, копирования из другой базы данных программы «Склад». Существующие печатные формы этикеток можно настраивать (что печатается и как печатается).

Печать этикеток:

Для примера рассмотрим печать ценников для каждой единицы товара из операции приход от поставщика,

  • Необходимо выбрать ту операцию, по которой требуется распечатать печатную форму. Для этого зайдите в список приходов и установите указатель (щелчком левой кнопкой мыши или при помощи клавиатуры) на записи в верхней части окна на нужной операции.

  • щелкните по кнопке [image] (Печать) на панели инструментов. Откроется окно Печать накладной.

  • Выберите нужную форму этикетки. Для этого щелкните по кнопке со стрелкой, расположенной правее поля Тип.

Сформированные этикетки можно вывести на экран для просмотра или отправить на печать.

    Аналогично можно распечатать соответствующую форму этикеток для любого типа операции: приход от поставщика, возврат поставщику, инвентаризация, оплаты и т.д


Обмен данными между базами данных программы «Склад».

В программе предусмотрена возможность ведения учета одного предприятия на нескольких компьютерах, не соединенных в локальную сеть. В этом случае работа производится в разных базах данных, с периодическим обменом данными.

Примеры обмена данными.

  1. Одна программа с базой данных расположена на «рабочем» компьютере. Вторая программа расположена на отдельном компьютере (ноутбуке). В основном операции вводятся на «рабочем» компьютере, но некоторые операции могут вводится (или формироваться отчеты) на другом компьютере. Необходимо организовать обмен данными между этими базами данными с целью обновления базы данных на ноутбуке и переброске операций, введенных на ноутбуке, в базу данных на «рабочем» компьютере.

  2. Имеется некий центральный склад, где осуществляются приход товара от поставщиков, подготовка к продаже(установление цены продажи, наклейка этикеток и т.п) и магазин(или магазины), куда товар передается из центрального склада. Операции по передаче товаров в магазины вводятся и печатаются в программе на компьютере, который установлен на центральном складе. А продажи товаров вводятся в каждом магазине (возможно применение программы «АРМ Продавеца-кассира». Необходимо организовать обмен данными по следующей схеме (рассмотрен один из вариантов):

  • операции передачи из базы центрального склада должны появиться в базе данных магазина-получателя как операция прихода от поставщика,

  • операции продажи товаров в базе магазина должны появиться в базе данных центрального склада.

Данная схема требует так называемого преобразованного экспорта. Настройка преобразованного экспорта требует определенной квалификации исполнителя. Поэтому такая настройка здесь не рассматривается. При возникновении необходимости использовать подобную схему обмена данными обращайтесь в организацию, осуществляющую сопровождение программ «Магистр».

Для обмена данными в программе существуют функции экспорта и импорта. Операция «Экспорт» производится в базе данных - источнике информации и создает файл с экспортируемыми данными. Операция «Импорт» производится в базе данных - приемнике и вносит в эту базу информацию, содержащуюся в файле экспорта. Файл экспорта можно передать на другой компьютер любым способом.

При импорте в базу данных - приемник могут быть добавлены и/или изменены следующие виды данных: операции, товары вместе со всеми ценами из таблицы, группы товаров, контрагенты. Все остальные справочные данные при экспорте не могут добавляться или изменяться. Существующие настройки программы также не могут быть изменены при импорте.

Операция «Экспорт».

Файл экспорта может быть двух видов:

    • Файл экспорта операций. Файл экспорта операций содержит в себе операции вместе с товарными позициями. Файл экспорта операций также включает в себя все справочные данные по контрагентам, которые есть в экспортируемых операциях. В файл экспорта операций могут быть также включены все справочные данные по товарам, которые есть в позициях экспортируемых операций.

    • Файл экспорта товаров. Файл экспорта товаров содержит в себе список товаров с их полными справочными данными.

  • В главном меню программы выберите Операции — Экспорт

  • Откроется окно Экспорт.

Операция «Импорт».


Назначение программы «АРМ продавца-кассира».

Программа «АРМ продавца-кассира» предназначена для оптимизации процесса ввода продаж, возвратов от покупателей, заказов покупателя.

Работа в программе «АРМ продавца-кассира» не требует переобучения персонала, так как имеет простой и понятный интерфейс, что значительно сокращает вероятность ошибки оператора.

Работа с этой программой позволят:

  • быстро вводить операции продажи, возврата от покупателя или заказа покупателя ;

  • печатать кассовый чек на предоплату покупателя;

  • учитывать оплату покупателя за безналичный расчет с использованием банковской карты;

  • вводить операцию продажи на основе ранее введенного заказа покупателя;

  • предоставлять скидки покупателям, в том числе с применением дисконтных карт;

  • использовать сканер штрих-кодов для поиска товаров;

  • при отсутствии на упаковке товара штрих-кода производить поиск по шифру (коду, артикулу) товара, по названию товара (в том числе по фрагменту названия с выводом всех подходящих по условию поиска товаров);

  • работать с установлением связи с ККТ (автоматически отправлять покупку на контрольно-кассовую технику) или в автономном режиме;

  • печатать товарный чек на обычный принтер или на принтер печати чеков (принтер, печатающий на бумаге для кассовых аппаратов);

  • настраивать внешний вид чека;

  • подключать дисплей покупателя.

ВАЖНО! Программа «АРМ продавца — кассира» (далее Программа) работает совместно с программой складского учета любой версии из комплекса «Магистр». Все операции, сформированные Программой, сразу записываются в базу данных программы складского учета. Своей базы данных у Программы нет. Поэтому Программа не будет работать без подключения к базе данных программы складского учета из комплекса «Магистр».

Все операции, введенные продавцом-кассиром, сразу попадают в список операций продаж, уменьшая (или увеличивая при возврате) остатки по товарам.


Программа «АРМ продавца - кассира»

  • Общие сведения о программе «АРМ продавца-кассира»

    • Основные возможности программы

    • Работа с весовым товаром

      • Виды весового товара

      • Подготовка к работе с весовым товаром

      • Продажа (возврат) весового товара

  • Работа в программе «АРМ продавца-кассира»

    • Открытие программы

    • Выбор типа операции: продажа - возврат от покупателя - предоплата - заказ

    • Ввод дисконтной карты (выбрать вид дисконта)

    • Набор товаров с использованием сканера штрих-кодов

    • Набор товаров вручную

    • Поиск товара в списке

    • Установка (снятие) фильтра на список товара

    • Запись операции

    • Отмена операции

    • Печать товарного чека

    • Оплата покупателя: наличные или банковская карта

    • Печать кассового чека на предоплату

    • Выход из программы

Общие сведения о программе «АРМ продавца - кассира».

ВАЖНО! Программа «АРМ продавца — кассира» (далее Программа) работает совместно с программой складского учета любой версии из комплекса «Магистр». Все операции, сформированные Программой, сразу записываются в базу данных программы складского учета. Своей базы данных у Программы нет. Поэтому Программа не будет работать без подключения к базе данных программы складского учета из комплекса «Магистр».

Основные возможности программы.

  • Подключаемое оборудование:

    • работа со сканером штрих-кода или без него;

    • работа с кассовым аппаратом (фискальным регистратором) или без него;

    • работа с дисплеем покупателя или без него;

    • работа с электронными весами, имеющими возможность передавать вес на компьютер;

    • печать товарного чека на принтер чеков или обычный принтер в формате А4.

  • Операции:

    • продажа за наличный расчет;

    • продажа за безналичный расчет (с использованием банковских карт);

    • возврат товаров от покупателя;

    • заказ покупателя;

    • печать кассового чека на предоплату покупателя.

  • Отбор товаров в операциях продажи, возврата от покупателя, заказа покупателя:

    • отбор товаров по сканированию штрих-кода или по введенному шифру (артикулу);

    • отбор товаров из общего списка с поиском по шифру(артикулу) или названию, с возможностью ограничивать(накладывать фильтр) общий список товаров;

    • возможность ручного ввода количества продаваемого товара наряду с автоматическим вводом при сканировании;

    • ввод веса вручную или автоматическое считывание веса из электронных весов(зависит от модели весов и наличия возможности передавать вес в ПО производителя весов).

  • Работа с дисконтными картами с использованием штрих-кода карты или без него.

  • Печать товарного чека, в том числе на принтер чеков(АСПД).

  • Гибкая настройка прав пользователей (операторов).

  • Запись операций продажи сразу в базу данных программы складского учета из комплекса «Магистр» любой версии.

Работа с весовым товаром.

Виды весового товара.

Под весовым товаром далее понимается товар, который необходимо взвешивать в магазине.

Взвешивать товар можно до его продажи (фасовка товара) или непосредственно в момент продажи.

Соответственно, весь весовой товар можно условно разделить на два вида: фасованный и нефасованный.

Подготовка к работе с весовым товаром

  • Программа определяет товар как весовой по единице измерения, выбранной для товара. Выбор единицы измерения товара производится в программе «Склад».

  • Для весового товара должна быть выбрана единица измерения «Килограмм». В программе «Склад» после выбора единицы измерения необходимо сгенерировать штрих-код для товара.

  • Фасовка товара с использованием весов с функцией печати этикеток:

    • выгрузка из программы «Склад» списка весовых товаров;

    • загрузка в весы этого списка;

    • печать списка весовых товаров с номерами ячеек, в которые были записаны товары в весы;

    • упаковывание и взвешивание товара;

    • печать на весах этикетки товара со штрих-кодом и весом;

    • наклеивание этикетки на упаковку товара.

  • Фасовка товара с использованием весов без функции печати этикеток:

    • печать списка весовых товаров с указанием шифра товара;

    • упаковывание и взвешивание товара;

    • нанесение вручную на упаковку шифра товара и его веса.

Продажа (возврат) весового товара

  • выбор весового товара в Программе:

    • сканированием штрих-кода с этикетки;

    • поиском по шифру (предпочтительно) или названию товара.

  • ввод количества(веса) весового товара в Программе:

    • автоматически из электронных весов, имеющих возможность передавать вес на компьютер;

    • сканированием штрих-кода с этикетки, напечатанной весами при фасовке;

    • вручную.

Самым быстрым способом является ввод штрих-кода с этикетки, напечатанной при фасовке с использованием весов с функцией печати этикеток. При этом за одно сканирование штрих-кода происходит выбор товара и ввод количества(веса), так как товар не надо взвешивать при продаже, а в штрих-коде на этикетке записан вес товара.

Работа в программе «АРМ продавца - кассира».

Открытие программы.

  • Программы открывается обычным способом (двойным щелчком левой кнопкой мышки на ярлыке программы).

  • Откроется окно Регистрация, где требуется ввести номер пользователя и пароль. Список пользователей с номерами и паролями вводится в программе «Склад».

  • Введите номер и пароль.

  • Если Вы правильно ввели номер пользователя и соответствующий этому номеру пароль, появится окно с запросом на установление связи с ККМ.

  • Для того, чтобы программа отправляла покупку на ККМ, щелкните по кнопке Да.

  • Для того, чтобы работать автономно, без связи с ККМ, щелкните по кнопке Нет. Если изначально предполагается работать автономно (например, модель ККМ не позволяет подключаться к компьютеру), в программе выполняются несложные изменения в настройках, и окно с запросом на установку связи с ККМ не будет появляться при старте программы «АРМ Продавца – кассира».

  • Если появится окно предупреждения:

  • проверьте следующее:

    • ККМ включена и находится рабочем режиме;

    • шнур, соединяющий ККМ с компьютеров не поврежден, правильно и надежно подключен;

    • дата и время на ККМ совпадает с датой и временем на компьютере.

  • Неудача в установлении связи с ККМ также может быть следствием сброса настроек ККМ (различны для разных моделей ККМ), переустановки операционной системы.

  • При удачной установке связи с ККМ или при автономной работе программы,

откроется главное окно программы «АРМ Продавца – кассира».

  • Программа стартует в режиме ввода продажи с набором товаров с использованием сканера штрих-кодового сканера. Можно сразу приступать к вводу продажи.

Выбор типа операции: продажа – заказ - возврат - предоплата.

  • В верхней части главного окна находятся поля, показывающие, выбранный тип операции и комбинацию клавиш для смены типа операции.

  • Смена типа операции производится нажатием на клавиатуре комбинации клавиш Ctrl + F6 (нажмите и удерживайте клавишу Ctrl, щелкните по клавише F6, отпустите клавишу Ctrl).

  • Нажимайте Ctrl + F6 пока не увидите рядом с надписью Операция: нужный тип операции.

  • Типы операции «заказ» и «предоплата» после установки программы не будут задействованы. Для подключения этих типов необходимо выполнить несложные настройки в программе «Склад» и в программе «АРМ администратора торгового зала», которая устанавливается при стандартной инсталляции.

Ввод дисконтной карты (выбор вида дисконта).

  • Применение дисконтных карт может носить обязательный и необязательный характер (выбирается при помощи несложных изменений в настройках)..

  • Нажмите на клавиатуре комбинацию клавиш Ctrl + F7 (нажмите и удерживайте клавишу Ctrl, щелкните по клавише F7, отпустите клавишу Ctrl).

  • Появится окно Дисконт

  • Считайте сканером штрих-код на дисконтной карте или введите номер карты вручную.

  • В верхней части главного окна отобразится вид дисконта.

Набор товаров с использованием сканера штрих-кодов.

  • Штрих-код необходимо вводить в соответствующее поле в главном окне. Убедитесь, что перед этим полем есть надпись «Сканируйте товары...»

  • Считайте сканером штрих-код.

  • В списке Выбранные товары добавится товарная строка:

    • цена будет соответствовать выбранному дисконту. Также будет показан остаток этой позиции;

    • если выбранный товар невесовой, то значение в колонке «Кол-во» увеличится на 1 (Один);

    • для весового товара

      • если товар фасованный, с наклеенной этикеткой, то в колонку «Кол-во» с этикетки будет считан вес товара;

      • если для взвешивания используются весы с имеющие возможность передавать вес на компьютер, то в колонку «Кол-во» из весов будет считан вес товара;

      • в остальных случаях, когда невозможно откуда-либо автоматически считать вес товара, появится окно «Весовой товар», где в поле «Вес» необходимо вручную ввести вес товара.

  • Если в текущей продаже считать этот же штрих-код, то, в зависимости от выбора в настройках, возможно два варианта формирования списка выбранных товаров:

  • объединять одинаковые позиции (количество увеличивается на единицу)

  • и не объединять одинаковые позиции (добавляется отдельной строкой)

  • При необходимости количество по позиции можно ввести вручную. К примеру, считывать 20 раз один и тот же штрих-код неудобно и долго. В этом случае лучше ввести количество вручную.

  • Считав штрих-код один раз, для того, чтобы добавилась строка в список, нажмите на клавиатуре клавишу Tab.

  • Перейдите в колонку «Кол-во» и введите нужное значение.

  • Для возврата в режим сканирования повторно нажмите на клавиатуре клавишу Tab.

Набор товаров вручную.

  • Для перехода в режим набора товаров вручную, нажмите на клавиатуре клавишу F2.

  • Главное окно примет вид:

  • В списке Все товары будет выведен весь справочник товаров и остатки товарам.

  • Значения в колонке «Цена» будут соответствовать выбранному дисконту.

  • Перемещение по списку осуществляется обычным способом или через поиск товара. Поиск товара можно осуществлять по названию или по шифру.

  • Перейдите в колонку «Кол-во» и введите нужное значение.

  • Для возврата в режим сканирования повторно нажмите на клавиатуре клавишу Tab.

Поиск товара в списке.

  • Поиск товара можно осуществлять по названию или по шифру.

  • Перейдите на колонку по которой требуется выполнить поиск.

  • Наберите на клавиатуре название (можно часть названия) и шифр (можно часть шифра) товара, который требуется найти.

  • В начале набора условия поиска откроется окно Поиск товара.

  • Введите строку поиска, при необходимости отметьте нужные поля и нажмите клавишу Enter.

Установка фильтра на список товаров.

  • Для того, чтобы определить условие фильтра, нажмите клавишу F8.

  • Откроется окно Фильтры.

  • Условие фильтра можно комбинировать. Например, можно выбрать группу товара и ввести часть названия.

  • Для того, чтобы снять фильтр, нажмите клавишу F9.

Ввод оплаты покупателя.

  • По окончании набора товаров в операцию продажи, нажмите клавишу Esc.

  • Главное окно примет вид:

  • если покупатель рассчитывается наличными, просто введите сумму в соответствующее поле;

  • если же покупатель рассчитывается банковской картой через терминал, нажмите Ctrl+Enter (нажмите и удерживайте клавишу Ctrl, щелкните по клавише Enter, отпустите клавишу Ctrl).

  • Появится окно, в котором можно подтвердить или отменить оплату по банковской карте.

Запись операции.

  • Если были введены наличные, Программа выведет сумму сдачи и;

  • если была установлена связь с ККМ, Программа запросит подтверждение на печать чека. Возможно потребуется нажатие клавиш на самой ККМ. В этом случае появится сообщение с подсказкой какие именно клавиши на ККМ надо нажать;

  • В зависимости от выбора в настройках программы товарный чек может печататься, а может и нет.

Печать кассового чека на предоплату

  • Операция предоплаты подразумевает выбор конкретного покупателя, а не обезличенного «розничного покупателя».

  • В программе «Склад» введите операцию оплата покупателей соответствующего типа.

  • Перейдите назад в программу «АРМ Продавца — кассира».

  • Выберите тип операции «предоплата» нажатием Ctrl+F6 (нажмите и удерживайте клавишу Ctrl, щелкните по клавише F6, отпустите клавишу Ctrl);

  • Нажмите Ctrl+F2 (нажмите и удерживайте клавишу Ctrl, щелкните по клавише F2, отпустите клавишу Ctrl);

  • Откроется окно, содержащее список оплат покупателей за сегодняшнюю дату.

Отмена операции.

  • Для того, чтобы отменить операцию, нажмите клавишу F5.

Печать товарного чека.

  • В зависимости от выбора в настройках программы товарный чек либо не будет печататься, либо будет печатается по всем операциям.

  • Печать чека происходит автоматически при записи операции.

Выход из программы.

  • Для того, чтобы завершить работу с программой, нажмите комбинацию клавиш Ctrl + Пробел.


Назначение программы «Счетовод».

Программа «Счетовод» предназначена для автоматизации бухгалтерского учета.

Программный продукт позволяет вести бухгалтерский учет предприятий при любом режиме налогообложения, а также при совмещении различных режимов.

Состав базового пакета: программа Счетовод версия 3.1 + специальные настройки базы данных.

Возможности расширения: работа в сети с установкой программы Счетовод версии 3.1 на каждом компьютере.

Особенности:

  • все бухгалтерские операции вводятся в едином журнале операций;

  • быстрый и удобный ввод операций;

  • в комплект поставки входит набор документов для ввода с настроенными унифицированными печатными формами;

  • автоматическое формирование бухгалтерских проводок для введенной операции;

  • при необходимости возможен ввод любых бухгалтерских проводок вручную;

  • в комплект поставки входит набор унифицированных отчетов;

  • возможность настройки существующих и создания новых документов для ввода, печатных форм и отчетов;

  • обновление форм отчетности при изменении законодательства;

  • работа в автономном режиме и совместно с программой «Склад» любой версии. Совместная работа основана на связи двух программ: программы учета торговли (производства) «Склад» и бухгалтерской программы «Счетовод».

В программе «Склад» производится настройка бухгалтерских проводок для приходных, расходных операций, операций оплаты и т. д. В результате при добавлении, правке, удалении операции в программе «Склад» автоматически будет создана, исправлена, удалена запись в журнале операций бухгалтерской программы «Счетовод» с соответствующими бухгалтерскими проводками.

Таким образом, на предприятии возможна работа программ по схеме: на нескольких компьютерах работает программа «Склад», а бухгалтерская программа может быть установлена только на одном компьютере - у бухгалтера. Все товарные операции и операции оплаты от покупателей, оплаты поставщикам вводят операторы, работающие с программой «Склад», а все остальные операции вводит бухгалтер в программе «Счетовод».